Github and Twitter can not verify

Unable to get either github or twitter to verify account. Ther must be a clearer way to accomplish this?

Hey @walterbanks,

We’ve posted a Twitter walk-through with pictures here and a Github one here. If your’e still having trouble, can you post your ID address, so I can manually check your social proofs? Thanks!


Hi @jude, Could you please verify my account manually?
Here is my twitter link:
and my github link:

Hi @nuggets,

Your twitter link looks correct to me. Can you try doing a hard-refresh on your browser to confirm that it shows as “verified”?

I don’t see a github entry in your profile. If it is still showing up on your browser, can you try removing it, saving, and re-adding it?

I did, but doesn’t work

new GitHub link:


still unverified:disappointed_relieved:

In your github proof, can you change your identifier to kentkkl? Not sure why your Twitter isn’t showing as verified (because it still works on my end). I’ll ask around.

I have changed my id to kenkkl, but still unverified. here is the new link:

I changed to use Firefox Browser and redo the tweeter account proof. but still can’t get verify.

Instagram fail too.

@jude what can I do now?

I just installed the new version of the browser (v0.21). and re-do the tweeter proof again. but it still shows unverified.

Is 1Pn1eL1TmdnKqHwUYs4iqS84p3yEcGqE3j the correct address too? That you have in your current browser?

Because if it is, things should be correct. You should check for errors in console. Also what OS (and what kind of install) + browser you use (you said Firefox now) is relevant.

Have you recently tried a hard refresh (CTRL+F5)?

I can’t seem to verify my Twitter account either. I receive this error in the console: GET http://localhost:1337/ net::ERR_CONNECTION_REFUSED.

GitHub shows as verified in the Blockstack Explorer, but not in the Browser (GET http://localhost:1337/ net::ERR_CONNECTION_REFUSED), and Twitter is unverified on both.

After successful migration from Onename, was temporary verified on Twitter and Github, now, after adding Linked In, Instagram, and Hacker News … all five show Unverified. Have followed tips offered earlier in this thread. Still no joy. Weird. Maybe something to do with Windows 10 version, where none of the other auth features are supported yet, either? Thanks for the all the work bringing Blockstack to life! Hope our stupid user feedback at least helps to see what’s happening out here in the boondocks.

Hey @silverton,

We’re tracking a bug where one bad verification can cause all of them to become unverified in the browser :frowning:

Fortunately, your verifications are looking good here: What happens if you remove your linkedIn from the browser?

the address is correct. my os is window 10 64bit. and I am using the new version of chrome browser. I have tried hard refresh. but it still shows unverified.