Unable to use Coins app

Hi Blockstackers,

Can you use Coins app? I can’t use it.

This is my screen. It always like that - Loading something but never finished. Sad!

Hello - We tried this morning and were able to login and access the Coins app. We also added a test portfolio and it appears to be working too. Did it ever complete the loading process for you? Did you reach out to the developer? Look forward to hearing from you.

1 Like

It didn’t finished. I brought the problem to slack once. It’s not only me. My friends can’t use it too. Maybe, we was blocked because we live in Vietnam?

Has it worked in the past? In the meantime, I sent a message to Coins and I am sure someone from Coins will be in touch soon and may be able to help… Hopefully it is a simple issue. We hope that helps.

1 Like

No, it had not worked. That’s why I demo Graphite, Stealthy and BlockPortfolio in the last meetup.

Did you hear from the developer of Coins?

1 Like

I’m not sure. It’s quite a long time. Maybe yes, someone - Coins dev commented on my post some where (e.g. Slack). Or maybe no one answer me. I don’t know…

Anyhow, thing doesn’t change. I still can not use Coins.

Hi @nguyenloc, have you updated your browser recently and tried restoring your keychain? CC @aulneau.id @hologram

1 Like

Hey @nguyenloc, could you post a screenshot of the console and network requests when you get a chance?


1 Like

I’m updating my browser now. And I can’t finish it because I don’t remember my password.

Great! I updated my browser and restored my keychain.

And I can’t use Coins app, still.

Is this what you mean?