"Name registration in progress"

I registered a new zandstra.id yesterday on blockstack browser v0.14. The name registration seems to be taking quite long, after 24 hours it is still “in progress”, and the id does not show up on the explorer. How long is the name registration supposed to take?

@zandstra We have hardforked the network and shipped a number of new versions since then. Please download the latest and give it another try!

@jackzampolin, ok so I’m on v0.18.1 now, latest issue, but that does not seem to fix the problem.

The id is not registered on the explorer: https://explorer.blockstack.org/name/zandstra.id

@zandstra You will need to run the name registration again with the v0.18.1 code. You will also need to transfer your bitcoins from your core wallet to the browser wallet if you have any funds in the 0.14 browser.

@jackzampolin, After checking I was not running version 0.14 prior as mentioned above, but version v0.18.0 when registering the name. Now that I’m on v0.18.1 I see no difference on the frontend. Remaining balance is 0,000175 BTC after having registered the name, after I initially sent 0,0015 BTC to the wallet address shown in the browser:

Re-registering would mean that I have to remove the account first?
And would it also mean that the fee I paid for the name registration is lost?

@zandstra It doesn’t look like your name registration completed successfully: https://explorer.blockstack.org/address/16HBq938GwQkpWKWFkAomt4KpQeWUqXsZR

There are no names owned by that address. Do you see the bitcoin balance in the browser?

Hi Jack, yes: I see a remaining 0,00715 BTC in the browser.

@jackzampolin I have the same problem. I tried to register muneebmajeed.id yesterday and it’s still in progress. I can see that the fee required is taken from my blockstack browser wallet: https://explorer.blockstack.org/tx/45e1bec585ac115c997b1a4bda1391d95dcae5d6d7c050208fe91d2cddd93dca
I am using v0.19.1.
@zandstra were you able to find a solution for this?

@muneebm no, address 1111111111111111111114oLvT2 is the addres where my fee went as well. Would be nice if it could be retrieved. I also have not found a way to restore the wallet.json file that went with the pre v0.19 windows blockstack browser, on which the remaining BTC is stored.

Thanks for the reply @zandstra
@muneeb @ryan @jackzampolin @jude @larry
Hey Team Blockstack, can one of you guys help us with this, please?

So I installed the latest version (0.20.0), cleared the browser cache and restored using the backup phrase,

  1. All my social account verifications are gone
  2. The “Name registration in progress” status and the blockstack ID are gone
    But it properly displays my wallet balance.

I tried again to register the same blockstack ID that I paid for earlier using the Add Username link, and it displays that the ID is already taken

But the explorer says it doesn’t exist: https://explorer.blockstack.org/name/muneebmajeed.id
Any help from you guys would be greatly appreciated.

Hi there - I am in the same process where name registration says its still going on. Has this issue been resolved for you guys?