Error submitting name registration, solved

Could you sort this situation?

1 month past, nothing changes

Hi @xenitron sorry to hear you are having problems. Can you provide some more details — what exactly are you working with (URL or address), what browser, and so forth. If you have a previous post in the forum you should link to it here.

browser chrome also windows 10 blockstack application - same problem, previous post there is no answer - Error registration name

localhost blockstack app using chrome browser and

I’m talking about paid id name

Please take a screen capture of the browser window or command with the error. We need more context to answer your question:

What command/api/ app were you using to register the name?


@hank is this user seeing this same error?

Yes, seems like I have the same problem.


I’m having the same problem as well. still cannot register my id.

Well, I can’t be sure, because we don’t have any console trace for this specific scenario. But I would assume they are related, and that it may be a problem with our broadcasting server.

This seems to only happen in windows and NOT on a mac for me. Are all of these issues occurring on a windows machine?

I have created the issue below to track this problem.

No it’s occurring on both OS macOS and Windows. I tried on Safari, Chrome and Brave. Issue still exists

@tootyfruity we’re looking into the issue. Can you confirm how much BTC you have in your browser wallet? Were there any successful name registration transactions sent out from that wallet?

I have exactly 0.0005 btc

I have exactly 0.0005. No this is my first transaction

I am having the same issue (Mac)…

You may need to have more bitcoin in your wallet due to high transaction fees on the network. Can you try putting at least 0.001 BTC in the wallet?

No, it does not work, I have 0.0011 BTC on account at the moment.

@yukan @moxiegirl ?

@xenitron we are in the process of merging a change that should fix this issue within the next couple of days. The PR:

problem solved, ty