Error registering domain

Hello. I’m trying to buy a .btc domain and i get the error “transaction rejected - ConflictingNonceInMempool”

1 Like

Likewise, attempting to do the same. If there’s a video / tutorial on this, would be useful

1 Like

Having same issue many times over on different addresses, using web wallet - happens during attempt to register domains &/Or rename.
Reporting error : transaction rejected - ConflictingNonceInMempool

I understand not to send 2 transactions from same address at once (found this from a reported earlier issue)

Latest locking issue was updating domain forwarding from one previous locked address, waited until transaction dropped off the mempool, tried to submit new forwarding address via — nothing pending in pool, address remains locked reporting nonce error.

***UPDATE 7/31 - Searching Stacks Discord Support thread - Learning so much about why/how this happens!

Any idea why domain pre-orders are taking so long to confirm? Mempool doesn’t seem super backed up :confused:

Same here. I have purchased 17 domains using STX. On Friday I tried to purchase four. First one is still processing. Second is complete. Rebooted and then tried to buy two more (different browsers) and both are still processing. Is there something I can do to get them completed? Thanks!