Discrepancy on Desktop Wallet

Hi Folks.
I have an older version of Stack Wallet 3.1.1 (for Windows) installed. On November 29, I bought some STX (on Binance) and transferred it over to this wallet. I bought some more STX in December and did another transfer attempt. Binance sent me a confirmation email telling me all the withdraws were successful.
When I open my wallet, there is an “INVALID” that appears as shown below.

When I go to

It displays the correct STX amount but there is a discrepancy on the desktop wallet. Hence, I am confused.

I have tried, reinstalling the 3.1.1 wallet and re-entering the 24 word seed phrase. That did not work. I have downloaded the latest 4.1.2 wallet and tried entering the 24 word seed phrase, but I get a BIP39 error which adds to the confusion.

Please help.

Thank you,

Hey James, you can check if your Secret Key is BIP39 compatible by cross-checking all of its words against the corresponding list by language.

Note that small transcription errors can lead to problems authenticating with your Secret Key. You may want to check in the lists above for possible variants of the words you’ve transcribed to correct such errors.

Also ensure that your Secret Key conforms to the following upon entry:

  • All lowercase
  • Words with only a spaces in between
  • No preceding numbers or other indication marks

Let me know if this helps in accessing your Stacks Wallet!

Thank you, Gina,

I went through the tedious process of verifying all 24 words and figured out where I went wrong. I used the following list (below) and searched all 24 words. I am now using the latest Desktop Wallet 4.1.2 release.

Awesome, confirming the problem is resolved now? :slight_smile:

Yes. Thank you, Gina.

1 Like