CLI (Blockstack-Core) to Browser wallet name transfer

Hi @larry. Yesterday I installed Blockstack-Core v0.18 and tried to do a transfer of a name I owned on a CLI wallet (?) to a wallet on my browser.
The transfer technically worked - looking at the Blockstack Explorer - but I don’t see the transferred name in the Browser (what I expected).
Do I have to be patient - wait for more confirmations, at time of writing I have about 80, which I thought would be more then enough - or maybe there’s some P2P sync that still needs to happen, or is this “feature” not implemented yet or am I doing something wrong?

1 Like

@jefvanbockryck Can you share the name or some details so we can take a look?

Hello @jackzampolin. First thanks for reaching a helping hand.

It’s the id “” that I transferred. One of my older (misspelled) attempts (:.
The blockstack explorers shows the correct owner (at least that is the correct browser wallet address), but I notice that the zonefile isn’t loading. Maybe it has an outdated zonefile? (I’m pretty sure it is outdated).

Hi @jefvanbockryck you may want to look into this thread, worked for me: 'Failed to store profile'

Tnx @blockpac. I tried that approach as explained by @jude and that works indeed.
But I had to test it with another of my id’s, so now I know what I did wrong.

Also, in my previous attempt, I transferred my name first and not to an owner id but to the browser wallet.
So the scenario is different.

This tool I built might help out:

Hi @jackzampolin. In my case I (very stupidly) transferred the (old and misspelled) name to my browser BTC wallet address :blush: , being 1GZwR9Bf92XFKorzx2mxu1epd9pb1PW6vT as can be looked up publicly.

Your blockstack-migration function updateZonefile require that I know the browser_index and to get that I need to look to the blockstack ID’s in my browser. But there I don’t see the infamous because - as I said - it’s transferred to my BTC wallet.

So my question is: How do I get this name out of the BTC wallet address and into a wallet ID address? Is there hope I can do that or is it lost?