Chrome does not launch to localhost:8888

Possible bug report: I’m using Chrome on iOS. Blockstack launches the browser but does not direct to localhost:8888. Instead I just get a blank browser window. I have to type in localhost:8888

@stevedunn Thanks for the report! Do you have anything else running on port 8888? Also are there any logs in the JavaScript console or in ~/Library/Application\ Support/Blockstack/config/api_endpoint.log?

Thanks for responding. Somehow this issue has spontaneously resolved itself. Sorry for wasting your time.

On the off chance you might be able to assist with another issue, on November 18 I registered a few .id usernames. I would “Create New ID” and then “Add username.” At the time, these names would appear in a list when I clicked the “More” button on the IDs page, under my default ID.

They no longer appear anywhere. I can see the BTC transactions in the explorer, but they don’t seem to be connected to the usernames, at least not anywhere I can see.

Any idea?

1 Like

@stevedunn This could be a number of issues, all of which we have worked quite hard to resolve. My first thought is that your local core node isn’t operational which would lead to the names not being looked up properly. You can check in the Javascript Console for any errors. You would see something like 500 localhost:6270/v1/names/ in the logs.

There is also this issue: that could be affecting you.

Have you clicked the Create New ID button to reveal the other ID slots where you registered names?

Thanks for responding. Yes, I have clicked the “Create new ID” button and nothing appears. I was able to see the IDs on that screen at the time I registered them, but they do not appear there now.

I don’t think it’s the same issue as the one described in the Github link, although I think I may also have that problem with one of my IDs (long story).

I am in no rush on this and I know you guys have a lot on your plate, trying to reinvent the internet and all! Just wondering, though - is this something you expect will be solved eventually? I can see my BTC transactions in the block explorer, but they do not appear (to me) to be connected to the ID names I registered. If it’s just a matter of waiting, I have no problem at all waiting for a fix. If there is a possibility these IDs are irrevocably lost, though, I’d like to start wrapping my head around that sooner rather than later.

The issues you are describing are a matter of waiting. We will be adding migration paths for these issues soon. Based on the info here I don’t see those IDs as irrevocably lost. In that event you would be able to re-register them when they expire (~2 years).

yo no he resuelto ese problema no hay nada en localhost:8888


change the port to 3000 look

Jude Nelson, Siiiiiiiiiiiiiiiiiiii, jajajajajaa :boom::sparkler::fireworks:

1 Like