Stacks Forum

Can't transfer STX from Stacks Wallet

I hold STX that I bout in the 2019 SEC Qualified Token Sale in my Stacks Wallet. That’s what I was instructed to use for purchase and that’s where all my STX was deposited during the vesting period.
I just realized that Stacks Wallet was no longer supported (it’s not available for download from any site), so I tried to transfer my STX to working wallet. At first, it told me that I needed a certain amount of Bitcoin to make the transfer. So I transferred the amount requested from a coinbase wallet. My coinbase account is showing that the necessary amount of bitcoin was debited, but my Stacks Wallet never showed the credit.
When I didn’t know what to do next, I tried resetting my Stacks Wallet (with my seed phrase). When I did so, I was able to see my STX balance, but not the Bitcoin amount that I had transferred.
What’s worse, after resetting the “send” functionality doesn’t work at all. “Continue” button doesn’t do anything (before it at least informed me that I needed to have sufficient Bitcoin to complete the transfer)
How do I get my coin from this pit?

Same question

It sounds like you’re using a pre-Stacks 2.0 version of the Stacks Wallet.The Stacks Wallet is now called the Hiro Wallet. You can download Hiro Wallet and restore your secret key to that and transfer your STX without having to deposit any bitcoin. I’m not sure how you get the bitcoin out. The best thing to do is reach out to Hiro’s support on their website.

Same issue

Please reach out to [email protected] if questions remain!