BTC from old wallet (electrum doesn’t work)

I have a balance of BTC in my wallet that I access via the old “Blockstack Browser” I’ve successfully logged into the old wallet with my recovery words so I know they work. However I can’t send my BTC anywhere from that wallet. I’ve tried to follow instructions that involved downloading an old version of electrum. That didn’t work either.

The new wallet is also useless. It doesn’t even seem to show the username. So I can’t even confirm that I’m logged into the new Stacks wallet with my old blockstack account.

Can anyone help me recover this BTC?

As indicated on the other post, you’ll need to use the Blockstack Browser itself to withdraw BTC associated with the Bitcoin wallet inside of the old Blockstack Browser.

Thanks. I’m an idiot. I tried sending it to the new stacks wallet but that obviously wasn’t working. Then I got confused between stacks wallet 1.0 and the blockstack browser. Anyway, I successfully sent it to a new wallet. Thanks again for the clarification!

1 Like